Can I integrate with only one version of Wombat (iOS, Android, desktop)?

Platform-specific integration can be supported through our SDKs for Android and iOS. For desktop, you simply have to integrate with the Scatter protocol which is compatible with Wombat. 

Still not quite what you were looking for? We’ll be happy to help! Please, include your EOS and/or Telos account name, the device you’re using Wombat on, Wombat version (you can see it in the lower section of Settings), as well as your sign-up method (Gmail, Facebook, Twitter or Apple ID) and details of the issue you’re facing. Our Support Team will get back to you within 24 hours.